Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 35737 - Define Status API
Define Status API
Status: RESOLVED DUPLICATE of bug 27403
Product: ide
Classification: Unclassified
Component: Code
3.x
All All
: P3 (vote)
: 4.x
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks: 35736
  Show dependency treegraph
 
Reported: 2003-08-24 02:49 UTC by _ tboudreau
Modified: 2004-07-24 20:13 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ tboudreau 2003-08-24 02:49:03 UTC
An api need to be created to allow different
components to
"own" different sub-areas of the global status bar.  

Two implementations need to be provided initially:
 - Basic status info
 - Long running task info

Additional requirements should be added as
comments to this
issue.
Comment 1 Jesse Glick 2004-07-24 20:13:00 UTC

*** This issue has been marked as a duplicate of 27403 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo