Bug 33876 - I18N - editor font size not follow global font size
I18N - editor font size not follow global font size
Status: RESOLVED DUPLICATE of bug 33249
Product: editor
Classification: Unclassified
Component: -- Other --
3.x
Sun Solaris
: P2 (vote)
: TBD
Assigned To: issues@editor
issues@editor
: I18N
Depends on:
Blocks: 33246
  Show dependency treegraph
 
Reported: 2003-05-23 22:08 UTC by Ken Frank
Modified: 2007-11-05 13:44 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
editor fontsize compared with global fontize (5.77 KB, image/gif)
2003-05-23 22:26 UTC, Ken Frank
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ken Frank 2003-05-23 22:08:10 UTC
This may be part of related issues filed about
hardcoded font sizes from source code analysis.

Running in Chinese locale with translated
messages and with -fontsize 16.

In editor window, see the text still at default
font size of 11pt. Compare with other adjacent
areas
that show at 16pt.

I realize options allow user to set font size
of output window and editor but since global
font size is avalable, as command line or from
localized resource, shouldnt the text in output
window follow that ? (see attachment)

This will be filed as blocking 33246 and also
with FONTSIZE keyword so will not show up
on english fcs dashboards.

This can be a general issue even in c locale
and perhaps a11y related also.
Comment 1 Ken Frank 2003-05-23 22:25:20 UTC
Chinese l10n will get fontsize from localized bundle
so thats why it seems that editor should use this
fontsize.
Comment 2 Ken Frank 2003-05-23 22:26:05 UTC
Created attachment 10416 [details]
editor fontsize compared with global fontize
Comment 3 Ken Frank 2003-05-24 16:45:12 UTC
I believe this is duplicate of 33249, please let me
know if this one should be open also; for now am
closing as duplicate.
ken.frank@sun.com

*** This issue has been marked as a duplicate of 33249 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo