Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 33587 - NPE and failure when downloading the "Javadoc UI Helper" module (3.5RC1)
NPE and failure when downloading the "Javadoc UI Helper" module (3.5RC1)
Status: CLOSED DUPLICATE of bug 33237
Product: platform
Classification: Unclassified
Component: Autoupdate
3.x
Sun SunOS
: P4 (vote)
: 3.x
Assigned To: Petr Hrebejk
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-14 08:31 UTC by moshiX
Modified: 2003-07-23 15:56 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description moshiX 2003-05-14 08:31:19 UTC
When trying to install modules in a freshly
installed NB3.5RC1 the following exception is
thrown and the installation doesn't continue:

Annotation: Exception occurred in Request Processor
java.lang.NullPointerException
	at
org.netbeans.modules.autoupdate.Downloader.download(Downloader.java:168)
	at
org.netbeans.modules.autoupdate.Downloader.downloadAll(Downloader.java:138)
	at
org.netbeans.modules.autoupdate.Downloader.access$300(Downloader.java:31)
	at
org.netbeans.modules.autoupdate.Downloader$1.run(Downloader.java:76)
	at org.openide.util.Task.run(Task.java:136)
	at
org.openide.util.RequestProcessor$Task.run(RequestProcessor.java:328)
[catch] at
org.openide.util.RequestProcessor$Processor.run(RequestProcessor.java:670)
Comment 1 moshiX 2003-05-14 09:19:02 UTC
The exception is thrown only when trying to install the "Javadoc  UI
Helper" module
Comment 2 Jesse Glick 2003-05-19 13:10:04 UTC
The module should not even be listed to begin with. It was already
folded into the standard distribution for 3.4.1.

*** This issue has been marked as a duplicate of 33237 ***
Comment 3 Marian Mirilovic 2003-07-23 15:56:43 UTC
verified, closed - it's duplicate.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo