Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 33237 - Please remove module "Javadoc UI Helper" from update center
Please remove module "Javadoc UI Helper" from update center
Status: RESOLVED FIXED
Product: updatecenters
Classification: Unclassified
Component: AU Masters
3.x
All All
: P2 (vote)
: TBD
Assigned To: rnovak
nbbuild-issues@ide
:
: 33587 (view as bug list)
Depends on:
Blocks: 33098
  Show dependency treegraph
 
Reported: 2003-04-24 19:24 UTC by Jesse Glick
Modified: 2003-10-09 15:12 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2003-04-24 19:24:09 UTC
I see it at least in the dev update center. It was
only needed for NetBeans 3.4.0 - NetBeans 3.4.1
included the functionality built-in (see issue
#22805). It is completely obsolete and should be
removed from Auto Update.
Comment 1 Jesse Glick 2003-05-19 13:10:03 UTC
*** Issue 33587 has been marked as a duplicate of this issue. ***
Comment 2 Daniel Pfeffer 2003-05-20 23:04:37 UTC
It's in 3.5 Alpha AU as well. +1 vote to remove it.
Comment 3 Jesse Glick 2003-05-21 15:24:21 UTC
*** Issue 28173 has been marked as a duplicate of this issue. ***
Comment 4 Jesse Glick 2003-07-01 14:55:59 UTC
What is the status of this issue? The module is still there, still
obsolete. (Even appears on the netbeans.org *home page* under
Catalogue Additions.) It simply needs to be removed, everywhere.
Comment 5 Jesse Glick 2003-10-06 22:17:07 UTC
Status?
Comment 6 rbalada 2003-10-09 15:12:10 UTC
Fixed


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo