Bug 31395 - Update and Add Completion database dialogs have not focus after their invokation.
Update and Add Completion database dialogs have not focus after their invokat...
Status: VERIFIED DUPLICATE of bug 31393
Product: platform
Classification: Unclassified
Component: Window System
3.x
PC Linux
: P3 (vote)
: 3.x
Assigned To: issues@platform
issues@platform
: A11Y, FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-24 12:26 UTC by ehucka
Modified: 2008-12-22 23:54 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ehucka 2003-02-24 12:26:26 UTC
Build 200302240100
Linux RH 7.2 GNome
JDK 1.4.1, MDI

If I want to Add new or Update existing code
completion database in Tools/Code Completion
Database Manager both invoked dialogs have not focus.
Comment 1 Martin Roskanin 2003-02-28 15:48:54 UTC
At this time only P1s and P2s are allowed to be integrated into newly
created branch "release35". 
http://www.netbeans.org/servlets/ReadMsg?msgId=475395&listName=nbdev
Changing target milestone to 4.0

Comment 2 Martin Roskanin 2003-03-10 10:09:27 UTC
It seems that problem is not in editor. The following problem appears
also after Tools/Internationalization/Internationalization Wizard/ 
after invoking the dialog for "Add Source(s)". The "Select Sources"
dialog is not focused. The issue might be probably duplicated with the
issue #31393
Comment 3 Marian Mirilovic 2003-03-10 11:08:15 UTC

*** This issue has been marked as a duplicate of 31393 ***
Comment 4 ehucka 2003-07-14 12:35:26 UTC
Verified duplicity.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo