Bug 26867 - Java API is not mentioned in upgrade guide
Java API is not mentioned in upgrade guide
Status: CLOSED DUPLICATE of bug 26868
Product: usersguide
Classification: Unclassified
Component: Java
3.x
PC Linux
: P1 (vote)
: TBD
Assigned To: John Jullion-ceccarelli
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-29 10:16 UTC by Jaroslav Tulach
Modified: 2006-01-16 09:45 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jaroslav Tulach 2002-08-29 10:16:17 UTC
I've noticed that Java Classpath API is not
advertised in 
http://www.netbeans.org/download/dev/javadoc/OpenAPIs/org/openide/doc-files/upgrade.html
because the API played important role in our
transition plan from 3.x to 4.0 classpath model I
consider this as a major flaw.

Please fix it (at least in main trunk).
Comment 1 Jaroslav Tulach 2002-08-29 10:17:31 UTC
Probably not needed to fire this twice.

*** This issue has been marked as a duplicate of 26868 ***
Comment 2 Jaromir Uhrik 2006-01-16 09:45:06 UTC
Duplicate => VERIFIED -> CLOSED.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo