Bug 25601 - URL not set correct when viewing HTML File with embedded spaces in name
URL not set correct when viewing HTML File with embedded spaces in name
Status: CLOSED FIXED
Product: ide
Classification: Unclassified
Component: Internal Server
3.x
PC Windows ME/2000
: P3 (vote)
: -S1S-
Assigned To: _ rkubacki
issues@ide
: SPACE_IN_PATH
: 25610 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-12 22:48 UTC by Sakthivel Gopal
Modified: 2003-07-01 09:35 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sakthivel Gopal 2002-07-12 22:48:05 UTC
Sierra Build 020711
Create a new HTML file "Test HTML 123" in either a web 
module or in any mounted directory
Use the "View" option in the context menu to see it thru a 
browser, the "Space in File Name" and "in Path" (if any) 
is not converted appropriately and hence it does not the 
show the output on a browser.
-sakthi
07/12/2002
Comment 1 Marek Grummich 2002-07-22 09:15:28 UTC
Set target milestone to TBD
Comment 2 Marek Grummich 2002-07-22 09:17:57 UTC
Set target milestone to TBD
Comment 3 Petr Jiricka 2002-07-26 10:07:41 UTC
This is now fixed in both the trunk and sierra.
Comment 4 Petr Jiricka 2002-07-26 10:13:24 UTC
*** Issue 25610 has been marked as a duplicate of this issue. ***
Comment 5 Jason Rush 2002-07-30 23:01:59 UTC
Verified in Sierra build 020729_ee.
Comment 6 Quality Engineering 2003-07-01 09:35:08 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo