Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 240828 - "go to file" returns class files as well as Java files
"go to file" returns class files as well as Java files
Status: RESOLVED DUPLICATE of bug 240877
Product: utilities
Classification: Unclassified
Component: Jump To
8.0
PC Linux
: P3 with 1 vote (vote)
: 8.0
Assigned To: Tomas Zezula
issues@utilities
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-01-22 15:56 UTC by gholmer
Modified: 2014-03-05 13:09 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gholmer 2014-01-22 15:56:35 UTC
Typing alt-shift-o (go to file) returns both Java and class files; should return Java files only.
Comment 1 Tomas Zezula 2014-03-05 13:09:24 UTC

*** This bug has been marked as a duplicate of bug 240877 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo