Bug 239649 - org.netbeans.core.actions.AboutAction.performAction: LowPerformance took 21809 ms.
org.netbeans.core.actions.AboutAction.performAction: LowPerformance took 2180...
Status: RESOLVED DUPLICATE of bug 227232
Product: platform
Classification: Unclassified
Component: -- Other --
7.4
All All
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-19 10:13 UTC by Exceptions Reporter
Modified: 2013-12-19 13:39 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (20.30 KB, application/nps)
2013-12-19 10:13 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-12-19 10:13:30 UTC
Build: NetBeans IDE 7.4 (Build 201310111528)
VM: Java HotSpot(TM) 64-Bit Server VM, 24.45-b08, Java(TM) SE Runtime Environment, 1.7.0_45-b18
OS: Windows 7

User Comments:
GUEST: opening the browser

452: run IDE

GUEST: starting netbeans.

pjiricka: Displaying the IDE about box, while the embedded browser is open.



Maximum slowness yet reported was 21809 ms, average is 8125
Comment 1 Exceptions Reporter 2013-12-19 10:13:31 UTC
Created attachment 143332 [details]
nps snapshot
Comment 2 Antonin Nebuzelsky 2013-12-19 13:39:14 UTC

*** This bug has been marked as a duplicate of bug 227232 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo