Bug 238950 - org.netbeans.modules.editor.indent.IndentImpl.reformatLock: LowPerformance took 31915 ms.
org.netbeans.modules.editor.indent.IndentImpl.reformatLock: LowPerformance to...
Status: RESOLVED WONTFIX
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
7.3
All All
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@editor
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-29 02:56 UTC by Exceptions Reporter
Modified: 2016-07-07 07:26 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (389.77 KB, application/nps)
2013-11-29 02:56 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-11-29 02:56:45 UTC
This bug was originally marked as duplicate of bug 183962, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.3.1 (Build 201306052037)
VM: Java HotSpot(TM) 64-Bit Server VM, 24.0-b56, Java(TM) SE Runtime Environment, 1.7.0_40-b43
OS: Windows 8

User Comments:
GUEST: i dont its slow



Maximum slowness yet reported was 31915 ms, average is 31915
Comment 1 Exceptions Reporter 2013-11-29 02:56:50 UTC
Created attachment 142704 [details]
nps snapshot
Comment 2 Martin Balin 2016-07-07 07:26:49 UTC
This old bug may not be relevant anymore. If you can still reproduce it in 8.2 development builds please reopen this issue.

Thanks for your cooperation,
NetBeans IDE 8.2 Release Boss


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo