Bug 236338 - NB crash in liblwawt.dylib
NB crash in liblwawt.dylib
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: JDK Problems
7.4
Macintosh Mac OS X
: P1 with 1 vote (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
jdk_bug_8025436
:
: 236360 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-24 18:21 UTC by John Jullion-ceccarelli
Modified: 2013-11-04 14:10 UTC (History)
6 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
log (110.60 KB, text/rtf)
2013-09-24 18:21 UTC, John Jullion-ceccarelli
Details
Error details (84.37 KB, text/plain)
2013-11-01 23:11 UTC, cerebrotecnologico
Details

Note You need to log in before you can comment on or make changes to this bug.
Description John Jullion-ceccarelli 2013-09-24 18:21:24 UTC
Created attachment 140423 [details]
log

NB keeps crashing on Mac happens 3-4x a day. Sometimes it's with an iPad plugged in but yesterday it happened even without the iPad being plugged in. 

Product Version: NetBeans IDE 7.4 RC1 (Build 201309040918)
Java: 1.7.0_25; Java HotSpot(TM) 64-Bit Server VM 23.25-b01
Runtime: Java(TM) SE Runtime Environment 1.7.0_25-b15
System: Mac OS X version 10.8.4 running on x86_64; UTF-8; en_US (nb)
Comment 1 John Jullion-ceccarelli 2013-09-24 22:38:00 UTC

*** This bug has been marked as a duplicate of bug 236326 ***
Comment 2 Jan Becicka 2013-09-25 07:49:38 UTC
this one is not related to ipad. This one is duplicate of some JDK bug.
Comment 5 Antonin Nebuzelsky 2013-09-25 13:20:54 UTC
*** Bug 236360 has been marked as a duplicate of this bug. ***
Comment 6 Antonin Nebuzelsky 2013-09-25 13:51:33 UTC
Filed as JDK bug #8025436.

John, for the sake of having more info, can you run with the latest 7u40 and follow the instructions in this FAQ to have full process dump available in case JDK team asks for it for investigation of the problem?

http://wiki.netbeans.org/FaqMacJVMCrash
Comment 7 Antonin Nebuzelsky 2013-09-26 10:43:12 UTC
The JDK bug has been closed as a duplicate of another issue referring to the following one fixed in 8 and backported to 7u40:

https://bugs.openjdk.java.net/browse/JDK-8009012

Everyone on OS-X, please switch to 7u40 or newer, and report back if you still encounter the crash.
Comment 8 John Jullion-ceccarelli 2013-09-26 14:59:24 UTC
Well 7u40 is crashing even more than 7u25 according to folks here but maybe that's a different bug. I'll update and try to reproduce.
Comment 9 cerebrotecnologico 2013-11-01 23:10:06 UTC
Once again!! 

See error.txt attachment
Comment 10 cerebrotecnologico 2013-11-01 23:11:25 UTC
Created attachment 141793 [details]
Error details
Comment 11 cerebrotecnologico 2013-11-01 23:13:14 UTC
It crashes several times a day. Even with the machine never go sleep mode.
Comment 12 Antonin Nebuzelsky 2013-11-04 14:10:46 UTC
(In reply to cerebrotecnologico from comment #9)
> See error.txt attachment

According to the details of the dump this is a different bug.

Please, file a new issue and attach this dump together with your messages.log file. Thanks.

https://netbeans.org/bugzilla/enter_bug.cgi?product=platform&component=JDK%20Problems

http://wiki.netbeans.org/FaqLogMessagesFile


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo