Bug 236107 - Hints for different JDKs in different profiles
Hints for different JDKs in different profiles
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Hints
7.4
PC Linux
: P1 (vote)
: 8.0
Assigned To: Svata Dedic
issues@java
: PLAN
: 236108 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-18 13:19 UTC by Geertjan Wielenga
Modified: 2013-12-02 14:03 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Geertjan Wielenga 2013-09-18 13:19:56 UTC
In "Inspect and Transform" dialog, there is a category named "JDK 1.5 and later". Instead of that, there should be a category "JDK 1.5", "JDK 1.7", and "JDK 1.8". 

Right now, I have no clue which of the hints apply to which release and the above will fix that.
Comment 1 Svata Dedic 2013-12-02 11:14:52 UTC
*** Bug 236108 has been marked as a duplicate of this bug. ***
Comment 2 Svata Dedic 2013-12-02 14:03:39 UTC
Fixed in http://hg.netbeans.org/jet-main/rev/b9a8b37a1c5e


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo