Bug 236108 - "Convert to JDK 8" configuration profile needed
"Convert to JDK 8" configuration profile needed
Status: RESOLVED DUPLICATE of bug 236107
Product: java
Classification: Unclassified
Component: Hints
7.4
PC Linux
: P1 (vote)
: 8.0
Assigned To: Svata Dedic
issues@java
: PLAN
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-18 13:24 UTC by Geertjan Wielenga
Modified: 2013-12-02 11:14 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Geertjan Wielenga 2013-09-18 13:24:03 UTC
In "Inspect and Transform" dialog, within the "Manage Inspections" dialog, there is a configuration "Convert to JDK 7". There should also be one (regardless of whether there is only one hint that applies to this) named "Convert to JDK 8".
Comment 1 Svata Dedic 2013-12-02 11:14:52 UTC

*** This bug has been marked as a duplicate of bug 236107 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo