Bug 233998 - java.util.NoSuchElementException at java.util.LinkedList.getFirst
java.util.NoSuchElementException at java.util.LinkedList.getFirst
Status: RESOLVED DUPLICATE of bug 233540
Product: platform
Classification: Unclassified
Component: Window System
7.4
All All
: P3 (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-06 08:32 UTC by Jiri Prox
Modified: 2013-08-19 08:09 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (5.92 KB, text/plain)
2013-08-06 08:32 UTC, Jiri Prox
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Prox 2013-08-06 08:32:26 UTC
Build: NetBeans IDE Dev (Build 201308042300)
VM: Java HotSpot(TM) 64-Bit Server VM, 25.0-b40, Java(TM) SE Runtime Environment, 1.8.0-ea-b98
OS: Windows 7

User Comments:
jiriprox: NoSuchElementException occurred when deleting package contaning files with syntax errors

GUEST: Doing a Find Usages in a long editing session with Java DB source code.

GUEST: Exception occureed when deleting package




Stacktrace: 
java.util.NoSuchElementException
   at java.util.LinkedList.getFirst(LinkedList.java:244)
   at java.awt.DefaultKeyboardFocusManager.repostIfFollowsKeyEvents(DefaultKeyboardFocusManager.java:290)
   at java.awt.DefaultKeyboardFocusManager.dispatchEvent(DefaultKeyboardFocusManager.java:325)
   at java.awt.Component.dispatchEventImpl(Component.java:4749)
   at java.awt.Container.dispatchEventImpl(Container.java:2287)
   at java.awt.Window.dispatchEventImpl(Window.java:2724)
Comment 1 Jiri Prox 2013-08-06 08:32:28 UTC
Created attachment 138337 [details]
stacktrace
Comment 2 Stanislav Aubrecht 2013-08-19 08:09:42 UTC

*** This bug has been marked as a duplicate of bug 233540 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo