Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 232126 - sub-popup menu not displayed on secondary screen
sub-popup menu not displayed on secondary screen
Status: RESOLVED DUPLICATE of bug 228729
Product: editor
Classification: Unclassified
Component: Hints & Annotations
7.3
Macintosh Mac OS X
: P3 (vote)
: 7.4
Assigned To: Jan Lahoda
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-02 09:02 UTC by crosati
Modified: 2013-07-03 08:27 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IDE log (137.62 KB, text/plain)
2013-07-02 09:03 UTC, crosati
Details

Note You need to log in before you can comment on or make changes to this bug.
Description crosati 2013-07-02 09:02:58 UTC
Product Version = NetBeans IDE 7.3 (Build 201306052037)
Operating System = Mac OS X version 10.8.4 running on x86_64
Java; VM; Vendor = 1.7.0_25
Runtime = Java HotSpot(TM) 64-Bit Server VM 23.25-b01

When the ide is opened on a secondary screen, sub-popup menu opened navigating hints popup menu are not displayed, just a single black line is displayed instead (it seems sub-popup menu width collapsed to 0).
Comment 1 crosati 2013-07-02 09:03:04 UTC
Created attachment 136577 [details]
IDE log
Comment 2 Jan Lahoda 2013-07-03 08:27:20 UTC
I believe this is already filled as bug #228729. Thanks for the report anyway.

*** This bug has been marked as a duplicate of bug 228729 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo