Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 229044 - [Move Inner to Outer Level] freezes IDE
[Move Inner to Outer Level] freezes IDE
Status: RESOLVED DUPLICATE of bug 228494
Product: java
Classification: Unclassified
Component: Refactoring
7.3.1
PC Linux
: P1 (vote)
: 7.4
Assigned To: Ralph Ruijs
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-26 05:47 UTC by ma.schroed
Modified: 2013-04-26 11:24 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
thread dump when ide freezes (28.68 KB, application/octet-stream)
2013-04-26 11:20 UTC, ma.schroed
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ma.schroed 2013-04-26 05:47:19 UTC
When I want to change a private inner class into an outer level and click on 'Preview' in the dialog, the IDE freezes. I have to kill the java process to stop the IDE.
Comment 1 Ralph Ruijs 2013-04-26 10:43:06 UTC
Can you please attach thread dump?
Comment 2 ma.schroed 2013-04-26 11:20:38 UTC
Created attachment 133846 [details]
thread dump when ide freezes
Comment 3 Ralph Ruijs 2013-04-26 11:24:21 UTC

*** This bug has been marked as a duplicate of bug 228494 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo