Bug 227371 - Warn at installation that GF4 will require JDK7 for execution
Warn at installation that GF4 will require JDK7 for execution
Status: VERIFIED FIXED
Product: installer
Classification: Unclassified
Component: Code
7.3.1
All All
: P1 (vote)
: 7.3.1
Assigned To: Jiri Rechtacek
issues@installer
73patch2-verified
:
Depends on: 227350 228433
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-12 17:31 UTC by Antonin Nebuzelsky
Modified: 2013-05-13 08:51 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antonin Nebuzelsky 2013-03-12 17:31:02 UTC
At installation time when GF4 is included and Java6 is selected by the user (which will be a valid combination for 7.3.1) the installer should warn the user that she will need to set Java 7 for GF4 runtime in the server's properties in the IDE before starting GF4 for the first time.

See also related issue 227350.
Comment 1 Jiri Rechtacek 2013-03-18 18:43:56 UTC
Fixed in branch - http://hg.netbeans.org/core-main/rev/9be8345f7ae6
Comment 2 Jiri Rechtacek 2013-04-04 08:26:35 UTC
http://hg.netbeans.org/core-main/rev/6afda1efc7bf
Comment 3 Jiri Rechtacek 2013-04-05 12:32:43 UTC
backported to release73 - http://hg.netbeans.org/releases/rev/0d7c9d19c43b


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo