Bug 225711 - Bracket Matching Popup Does Not Show Complete Line
Bracket Matching Popup Does Not Show Complete Line
Status: RESOLVED DUPLICATE of bug 225692
Product: java
Classification: Unclassified
Component: Editor
7.4
PC Windows 7
: P2 (vote)
: TBD
Assigned To: Dusan Balek
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-04 16:20 UTC by MackSix
Modified: 2013-02-05 07:03 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description MackSix 2013-02-04 16:20:42 UTC
I just noticed in the new DEV 201302040001 that the bracket matching popup does not show the full line like it does in v7.3 RC1. The popup field looks like it is fixed now at about 12 chars.


Product Version: NetBeans IDE Dev (Build 201302040001)
Java: 1.7.0_13; Java HotSpot(TM) 64-Bit Server VM 23.7-b01
Runtime: Java(TM) SE Runtime Environment 1.7.0_13-b20
System: Windows 7 version 6.1 running on amd64; Cp1252; en_US (nb)
Comment 1 Jiri Prox 2013-02-05 07:03:19 UTC

*** This bug has been marked as a duplicate of bug 225692 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo