Bug 225692 - Preview of fold text too narrow
Preview of fold text too narrow
Status: VERIFIED FIXED
Product: editor
Classification: Unclassified
Component: Painting & Printing
7.3
All Linux
: P1 (vote)
: 7.3
Assigned To: Miloslav Metelka
issues@editor
: 73_HR_FIX
: 225711 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-04 10:21 UTC by Miloslav Metelka
Modified: 2013-02-05 14:20 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Miloslav Metelka 2013-02-04 10:21:44 UTC
The fold's text is not visible in the preview since the view's content is not pre-inited.
This was an accidental regression when fixing issue #225451.
Comment 1 Miloslav Metelka 2013-02-04 10:39:10 UTC
http://hg.netbeans.org/jet-main/rev/e851c93546a5

Integrated into release73:
e851c93546a5 transplanted to 6791b5a15c83
Comment 2 Jiri Prox 2013-02-04 13:00:31 UTC
verified in trunk
Comment 3 Jiri Prox 2013-02-05 07:03:19 UTC
*** Bug 225711 has been marked as a duplicate of this bug. ***
Comment 4 Quality Engineering 2013-02-05 12:09:10 UTC
Integrated into 'releases', will be available in build *201302050851* or newer. Wait for official and publicly available build.
Changeset: http://hg.netbeans.org/releases/rev/6791b5a15c83
User: Miloslav Metelka <mmetelka@netbeans.org>
Log: #225692 - Preview of fold text too narrow.
(transplanted from e851c93546a56c05caf2a409e71b970cbffd40bb)
Comment 5 Quality Engineering 2013-02-05 12:38:03 UTC
Integrated into 'main-golden', will be available in build *201302050917* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/e851c93546a5
User: Miloslav Metelka <mmetelka@netbeans.org>
Log: #225692 - Preview of fold text too narrow.
Comment 6 Jiri Prox 2013-02-05 14:20:01 UTC
verified


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo