Bug 224642 - org.netbeans.modules.cnd.repository.sfs.BufferedRWAccess.read: LowPerformance took 21382 ms.
org.netbeans.modules.cnd.repository.sfs.BufferedRWAccess.read: LowPerformance...
Status: RESOLVED FIXED
Product: cnd
Classification: Unclassified
Component: -- Other --
7.3
All All
: P3 (vote)
: 7.3
Assigned To: Alexander Simon
issues@cnd
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-09 11:33 UTC by Exceptions Reporter
Modified: 2013-01-10 03:30 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (630.65 KB, application/nps)
2013-01-09 11:33 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-01-09 11:33:04 UTC
This bug was originally marked as duplicate of bug 218872, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build 201212210001)
VM: Java HotSpot(TM) Client VM, 20.0-b11, Java(TM) SE Runtime Environment, 1.6.0_25-b06
OS: Windows 7
Maximum slowness yet reported was 21382 ms, average is 21382
Comment 1 Exceptions Reporter 2013-01-09 11:33:11 UTC
Created attachment 130034 [details]
nps snapshot
Comment 2 Alexander Simon 2013-01-09 14:49:31 UTC
fixed, change set:
http://hg.netbeans.org/cnd-main/rev/253ea08dd8cb
- move perform in the RP thread
- fix file name method (because does not work in full remote mode)
Comment 3 Quality Engineering 2013-01-10 03:30:40 UTC
Integrated into 'main-golden', will be available in build *201301100107* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/253ea08dd8cb
User: Alexander Simon <alexvsimon@netbeans.org>
Log: fixed Bug #224642 org.netbeans.modules.cnd.repository.sfs.BufferedRWAccess.read: LowPerformance took 21382 ms.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo