Bug 223551 - IllegalStateException: Too many repetitions in getNodes(true). Giving up.
IllegalStateException: Too many repetitions in getNodes(true). Giving up.
Status: RESOLVED DUPLICATE of bug 221279
Product: platform
Classification: Unclassified
Component: Nodes
7.3
All All
: P3 (vote)
: TBD
Assigned To: Jaroslav Tulach
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-09 17:53 UTC by a7madgamal
Modified: 2012-12-10 12:36 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.18 KB, text/plain)
2012-12-09 17:53 UTC, a7madgamal
Details

Note You need to log in before you can comment on or make changes to this bug.
Description a7madgamal 2012-12-09 17:53:28 UTC
Build: NetBeans IDE 7.3 Beta 2 (Build 201211062253)
VM: OpenJDK 64-Bit Server VM, 23.2-b09, OpenJDK Runtime Environment, 1.7.0_09-b30
OS: Linux

User Comments:
GUEST: Only added a new JSF-Page

GUEST: Copying file from one symfony project to an other




Stacktrace: 
java.lang.IllegalStateException: Too many repetitions in getNodes(true). Giving up.
   at org.openide.loaders.FolderChildren.getNodes(FolderChildren.java:288)
   at org.openide.nodes.FilterNode$Children$LazySupport.callGetNodes(FilterNode.java:1767)
   at org.openide.nodes.FilterNode$Children.getNodes(FilterNode.java:1606)
   at org.openide.nodes.FilterNode$Children$LazySupport.callGetNodes(FilterNode.java:1767)
   at org.openide.nodes.FilterNode$Children.getNodes(FilterNode.java:1606)
   at org.netbeans.modules.project.ui.PhysicalView$PathFinder.findPath(PhysicalView.java:502)
Comment 1 a7madgamal 2012-12-09 17:53:30 UTC
Created attachment 129110 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-12-10 12:36:55 UTC

*** This bug has been marked as a duplicate of bug 221279 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo