Bug 222462 - !!WARNING!! Missing READ-LOCK when accessing TokenHierarchy from CsmCompletionQuery$Context.getVariableOrClassifierType
!!WARNING!! Missing READ-LOCK when accessing TokenHierarchy from CsmCompletio...
Status: RESOLVED FIXED
Product: cnd
Classification: Unclassified
Component: Code Completion
7.3
All All
: P3 (vote)
: 7.3
Assigned To: Vladimir Voskresensky
issues@cnd
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-20 12:54 UTC by Egor Ushakov
Modified: 2012-12-12 02:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
warning (3.44 KB, text/plain)
2012-11-20 12:54 UTC, Egor Ushakov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Egor Ushakov 2012-11-20 12:54:21 UTC
warning during completion tests
Comment 1 Egor Ushakov 2012-11-20 12:54:53 UTC
Created attachment 128126 [details]
warning
Comment 2 markiewb 2012-11-20 17:34:52 UTC
Looks like a duplicate of 221172

*** This bug has been marked as a duplicate of bug 221172 ***
Comment 3 Vladimir Voskresensky 2012-12-11 07:18:21 UTC
http://hg.netbeans.org/cnd-main/rev/40b8d01dc3f2
Comment 4 Quality Engineering 2012-12-12 02:44:29 UTC
Integrated into 'main-golden', will be available in build *201212120001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/40b8d01dc3f2
User: Vladimir Voskresensky <vv159170@netbeans.org>
Log: fixed #222462 - !!WARNING!! Missing READ-LOCK when accessing TokenHierarchy from CsmCompletionQuery$Context.getVariableOrClassifierType


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo