Bug 221012 - Idle IDE takes 120% CPU
Idle IDE takes 120% CPU
Status: RESOLVED DUPLICATE of bug 220855
Product: ide
Classification: Unclassified
Component: Performance
7.3
PC Linux
: P3 (vote)
: TBD
Assigned To: Tomas Hurka
issues@performance
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-29 12:07 UTC by aldobrucale
Modified: 2012-11-01 09:22 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
profiler snapshot (9.83 KB, application/octet-stream)
2012-10-29 12:08 UTC, aldobrucale
Details

Note You need to log in before you can comment on or make changes to this bug.
Description aldobrucale 2012-10-29 12:07:48 UTC
[ BUILD # : 201210280001 ]
[ JDK VERSION : 1.7.9 ]

The ide is appearently not doing anything, but the cpu load is high
Comment 1 aldobrucale 2012-10-29 12:08:29 UTC
Created attachment 126716 [details]
profiler snapshot
Comment 2 Marian Mirilovic 2012-10-31 09:55:16 UTC
Reassign to performance team for evaluation ...
Comment 3 Petr Cyhelsky 2012-11-01 09:22:54 UTC
seems to be duplicate of #220855 - it seems the slowness detector is taking way too much time

*** This bug has been marked as a duplicate of bug 220855 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo