Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 218024 - NetBeans doesn't work with a system clipboard
NetBeans doesn't work with a system clipboard
Status: RESOLVED DUPLICATE of bug 218447
Product: editor
Classification: Unclassified
Component: Actions/Menu/Toolbar
7.3
PC Linux
: P2 (vote)
: TBD
Assigned To: Miloslav Metelka
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-09 11:07 UTC by yuriy_lalym
Modified: 2012-09-18 13:24 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
video (9.02 MB, video/x-matroska)
2012-09-09 11:07 UTC, yuriy_lalym
Details

Note You need to log in before you can comment on or make changes to this bug.
Description yuriy_lalym 2012-09-09 11:07:46 UTC
Created attachment 124058 [details]
video

~> uname -a
Linux linux 3.1.10-1.16-desktop #1 SMP PREEMPT Wed Jun 27 05:21:40 UTC 2012 (d016078) x86_64 x86_64 x86_64 GNU/Linux

Product Version: NetBeans IDE Dev (Build 201209090001)
Java: 1.7.0_07; Java HotSpot(TM) Client VM 23.3-b01
System: Linux version 3.1.10-1.16-desktop running on i386; UTF-8; en_US (nb)
Comment 1 David Strupl 2012-09-18 13:24:46 UTC

*** This bug has been marked as a duplicate of bug 218447 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo