Bug 217883 - IDE hangs on startup
IDE hangs on startup
Status: RESOLVED DUPLICATE of bug 217817
Product: platform
Classification: Unclassified
Component: Window System
7.3
PC Mac OS X
: P2 (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 11:41 UTC by Kenneth Ganfield
Modified: 2012-09-11 08:48 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
thread dump (16.26 KB, text/plain)
2012-09-05 11:41 UTC, Kenneth Ganfield
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kenneth Ganfield 2012-09-05 11:41:57 UTC
Created attachment 123943 [details]
thread dump

IDE hangs when opening.
The IDE launches and the screen appears but it cannot be used. The beachball spins and the IDE needs to be forcibly killed via activity monitor.

Using dev build NetBeans Dev 201209050001
OS X 10.8.1/JDK build 1.7.0_05-b06

Am attaching a thread dump.
Comment 1 Stanislav Aubrecht 2012-09-11 08:48:43 UTC

*** This bug has been marked as a duplicate of bug 217817 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo