Bug 216978 - Deadlock applying hint to update parent version in POM
Deadlock applying hint to update parent version in POM
Status: RESOLVED DUPLICATE of bug 217111
Product: projects
Classification: Unclassified
Component: Maven
7.3
PC Linux
: P3 (vote)
: 7.3
Assigned To: Milos Kleint
issues@projects
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-16 15:33 UTC by Jesse Glick
Modified: 2012-08-22 13:58 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (19.85 KB, text/plain)
2012-08-16 15:33 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2012-08-16 15:33:05 UTC
Created attachment 123207 [details]
Thread dump

20120815-47bac66aa192, JDK 7u5.
Comment 1 Milos Kleint 2012-08-22 13:56:43 UTC
duplicate of issue 217111

*** This bug has been marked as a duplicate of bug 217111 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo