Bug 216708 - One call to NbBundle.getMessage takes 6s
One call to NbBundle.getMessage takes 6s
Status: RESOLVED WORKSFORME
Product: platform
Classification: Unclassified
Component: -- Other --
7.2
All All
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-12 04:46 UTC by Exceptions Reporter
Modified: 2012-10-24 07:40 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (45.48 KB, application/nps)
2012-08-12 04:46 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-08-12 04:46:18 UTC
This bug was originally marked as duplicate of bug 190409, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.2 Beta (Build 201205031832)
VM: Java HotSpot(TM) 64-Bit Server VM, 20.0-b11, Java(TM) SE Runtime Environment, 1.6.0_25-b06
OS: Windows 7

User Comments:
GUEST: Tabbed into the program from other windows



Maximum slowness yet reported was 17221 ms, average is 17221
Comment 1 Exceptions Reporter 2012-08-12 04:46:20 UTC
Created attachment 123010 [details]
nps snapshot
Comment 2 Jaroslav Tulach 2012-08-15 09:12:46 UTC
Looks like very intensive I/O somewhere and the whole system seems overloaded.We might update the titles in a background however and also the repository updater might move its disk check to other thread, I guess.
Comment 3 David Strupl 2012-10-24 07:40:16 UTC
I think that the whole system was in a bad shape - one call to NbBundle.getMessage took 6s. Closing as works for me.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo