Bug 212475 - AssertionError: file:////192.168.0.201/data/services/web/fidal_formation/htdocs/components/com_resource/ from \\192.168.0.201\data\services\web\fidal_formation\htdocs\components\com_resource@ac895084:
AssertionError: file:////192.168.0.201/data/services/web/fidal_formation/htdo...
Status: RESOLVED DUPLICATE of bug 207060
Product: platform
Classification: Unclassified
Component: Filesystems
7.2
All All
: P3 (vote)
: TBD
Assigned To: Jaroslav Tulach
issues@platform
EXCEPTIONS_REPORT
:
: 212477 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-14 12:54 UTC by Calire
Modified: 2012-05-23 12:22 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (6.58 KB, text/plain)
2012-05-14 12:54 UTC, Calire
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Calire 2012-05-14 12:54:33 UTC
Build: NetBeans IDE Dev (Build 201205090400)
VM: Java HotSpot(TM) Client VM, 17.0-b17, Java(TM) SE Runtime Environment, 1.6.0_21-b07
OS: Windows XP

User Comments:
Calire: open file

Calire: search word




Stacktrace: 
java.lang.AssertionError: file:////192.168.0.201/data/services/web/fidal_formation/htdocs/components/com_resource/ from \\192.168.0.201\data\services\web\fidal_formation\htdocs\components\com_resource@ac895084:53fcab
   at org.openide.filesystems.FileObject.toURI(FileObject.java:1165)
   at org.netbeans.api.queries.SharabilityQuery.getSharability(SharabilityQuery.java:232)
   at org.netbeans.spi.search.impl.SharabilityFilter.traverseFolder(SharabilityFilter.java:97)
   at org.netbeans.spi.search.impl.SimpleSearchInfoDefinition.niceFilters(SimpleSearchInfoDefinition.java:132)
   at org.netbeans.spi.search.impl.SimpleSearchInfoDefinition.<init>(SimpleSearchInfoDefinition.java:120)
   at org.netbeans.spi.search.SearchInfoDefinitionFactory.createSearchInfo(SearchInfoDefinitionFactory.java:121)
Comment 1 Calire 2012-05-14 12:54:39 UTC
Created attachment 119428 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-05-23 08:18:36 UTC
*** Bug 212477 has been marked as a duplicate of this bug. ***
Comment 3 Jaroslav Tulach 2012-05-23 12:22:28 UTC

*** This bug has been marked as a duplicate of bug 207060 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo