Bug 212477 - java.lang.AssertionError: file:////192.168.0.201/data/services/web/fidal_formation/htdocs/templates/fidal/index.php from \\192.168.0.201\data\services\web\fidal_formation\htdocs\templates\fidal\index.
java.lang.AssertionError: file:////192.168.0.201/data/services/web/fidal_form...
Status: RESOLVED DUPLICATE of bug 212475
Product: platform
Classification: Unclassified
Component: Filesystems
7.2
All All
: P3 (vote)
: TBD
Assigned To: Jaroslav Tulach
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-14 12:57 UTC by Calire
Modified: 2012-05-23 08:18 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.56 KB, text/plain)
2012-05-14 12:57 UTC, Calire
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Calire 2012-05-14 12:57:32 UTC
Build: NetBeans IDE Dev (Build 201205090400)
VM: Java HotSpot(TM) Client VM, 17.0-b17, Java(TM) SE Runtime Environment, 1.6.0_21-b07
OS: Windows XP

User Comments:
Calire: change page




Stacktrace: 
java.lang.AssertionError: file:////192.168.0.201/data/services/web/fidal_formation/htdocs/templates/fidal/index.php from \\192.168.0.201\data\services\web\fidal_formation\htdocs\templates\fidal\index.php@34c82d9d:116d461
   at org.openide.filesystems.FileObject.toURI(FileObject.java:1165)
   at org.netbeans.api.queries.SharabilityQuery.getSharability(SharabilityQuery.java:232)
   at org.netbeans.spi.search.impl.SharabilityFilter.searchFile(SharabilityFilter.java:78)
   at org.netbeans.spi.search.impl.SimpleSearchInfoDefinition.niceFilters(SimpleSearchInfoDefinition.java:138)
   at org.netbeans.spi.search.impl.SimpleSearchInfoDefinition.<init>(SimpleSearchInfoDefinition.java:120)
   at org.netbeans.spi.search.SearchInfoDefinitionFactory.createSearchInfo(SearchInfoDefinitionFactory.java:121)
Comment 1 Calire 2012-05-14 12:57:38 UTC
Created attachment 119429 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-05-23 08:18:36 UTC

*** This bug has been marked as a duplicate of bug 212475 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo