Bug 212159 - Testwizard always wants to create junit tests at first
Testwizard always wants to create junit tests at first
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: TestNG
7.2
PC Windows 7
: P3 (vote)
: 7.4
Assigned To: Theofanis Oikonomou
issues@java
: PLAN
: 225992 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-07 09:15 UTC by toben
Modified: 2013-02-14 02:20 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments
merge conflict (44.34 KB, image/png)
2013-01-24 09:34 UTC, toben
Details

Note You need to log in before you can comment on or make changes to this bug.
Description toben 2012-05-07 09:15:40 UTC
Product Version = NetBeans IDE Dev (Build nbms-and-javadoc-9263-on-20120501)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.7.0_04
Runtime = Java HotSpot(TM) 64-Bit Server VM 23.0-b21

The create test wizard should remember my last test framework desicion. At the moment always junit is presented. Using testng I have always to switch to the testng - framework.
Comment 1 toben 2013-01-24 09:34:44 UTC
Created attachment 130566 [details]
merge conflict

Merge conflict. This file could be merged by jgit. It is only an example, that there are mixed linefeeds. More complex merges could not be done in our situation using jgit.
Comment 2 toben 2013-01-24 09:36:56 UTC
sorry. adding image to wrong issue. I dont be able to remove it.
Comment 3 Theofanis Oikonomou 2013-02-12 09:50:14 UTC
*** Bug 225992 has been marked as a duplicate of this bug. ***
Comment 4 Theofanis Oikonomou 2013-02-12 16:15:18 UTC
Changeset: d017426f8953
Author:    Theofanis Oikonomou <theofanis@netbeans.org>
Date:      2013-02-12 17:11
Message:   
Issue #212159 - Testwizard always wants to create junit tests at first
Comment 5 Quality Engineering 2013-02-14 02:20:33 UTC
Integrated into 'main-golden', will be available in build *201302132300* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/d017426f8953
User: Theofanis Oikonomou <theofanis@netbeans.org>
Log: Issue #212159 - Testwizard always wants to create junit tests at first


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo