Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 225992 - Allow selection by default in the Create Test wizard
Allow selection by default in the Create Test wizard
Status: RESOLVED DUPLICATE of bug 212159
Product: java
Classification: Unclassified
Component: TestNG
7.2.1
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Theofanis Oikonomou
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-11 17:31 UTC by assylias
Modified: 2013-02-12 09:50 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description assylias 2013-02-11 17:31:14 UTC

    
Comment 1 assylias 2013-02-11 17:33:08 UTC
When right-clicking on a class > Tools > Create Tests, junit is always selected by default. I don't think there there is a way to make TestNG selected by default, which would be great.
Comment 2 Theofanis Oikonomou 2013-02-12 09:50:14 UTC

*** This bug has been marked as a duplicate of bug 212159 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo