Bug 208901 - "execute" shortcut stops working
"execute" shortcut stops working
Status: RESOLVED DUPLICATE of bug 209169
Product: db
Classification: Unclassified
Component: SQL Editor
7.1.1
PC Linux
: P3 with 1 vote (vote)
: 7.2
Assigned To: Jiri Rechtacek
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-27 14:00 UTC by gholmer
Modified: 2012-03-13 17:32 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
Proposed patch part 1 - implement actionPerformed if actionSource is a Lookup or a LookupProvider (3.55 KB, patch)
2012-03-03 16:26 UTC, matthias42
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description gholmer 2012-02-27 14:00:12 UTC
Ctrl-shift-E (execute SQL) does not work if database window is opened when NetBeans is opened (i.e. was open on a previous run). Closing and re-opening the database explorer makes it work again.
Comment 1 matthias42 2012-03-03 16:26:41 UTC
Created attachment 116313 [details]
Proposed patch part 1 - implement actionPerformed if actionSource is a Lookup or a LookupProvider
Comment 2 Jiri Rechtacek 2012-03-13 17:32:33 UTC
Fixed in trunk, a build for verification the bug will be ready in a few days.

*** This bug has been marked as a duplicate of bug 209169 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo