Bug 207528 - Vertical line between start and end of block
Vertical line between start and end of block
Status: RESOLVED DUPLICATE of bug 203545
Product: java
Classification: Unclassified
Component: Editor
7.1
PC Linux
: P3 (vote)
: 7.2
Assigned To: Dusan Balek
issues@java
: PLAN
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-19 16:38 UTC by Geertjan Wielenga
Modified: 2012-01-20 12:42 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Geertjan Wielenga 2012-01-19 16:38:23 UTC
One thing good in the IntelliJ IDEA editor is the vertical lines between the start/end of each block. It makes alignment really easy. We need that or something similar to it.
Comment 1 Jiri Prox 2012-01-20 06:16:44 UTC

*** This bug has been marked as a duplicate of bug 203545 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo