Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 207205 - AssertionError: Should be a folder: /tmp/vcs-1326367267595/vcs-1326367430455@400f8808:2c39b545
AssertionError: Should be a folder: /tmp/vcs-1326367267595/vcs-1326367430455@...
Status: RESOLVED DUPLICATE of bug 200512
Product: platform
Classification: Unclassified
Component: Filesystems
7.2
All All
: P3 (vote)
: TBD
Assigned To: Jaroslav Tulach
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-12 11:29 UTC by alesak
Modified: 2012-01-12 18:39 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (890 bytes, text/plain)
2012-01-12 11:29 UTC, alesak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description alesak 2012-01-12 11:29:41 UTC
This bug was originally marked as duplicate of bug 200512, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build nbms-and-javadoc-8336-on-20111129)
VM: Java HotSpot(TM) 64-Bit Server VM, 20.4-b02, Java(TM) SE Runtime Environment, 1.6.0_29-b11
OS: Linux

User Comments:
alesak: opened jsp file




Stacktrace: 
java.lang.AssertionError: Should be a folder: /tmp/vcs-1326367267595/vcs-1326367430455@400f8808:2c39b545
   at org.netbeans.modules.masterfs.watcher.Watcher$Ext.unregister(Watcher.java:248)
   at org.netbeans.modules.masterfs.watcher.Watcher.unregister(Watcher.java:127)
   at org.netbeans.modules.masterfs.filebasedfs.fileobjects.BaseFileObj.removeFileChangeListener(BaseFileObj.java:514)
   at sun.reflect.GeneratedMethodAccessor117.invoke(GeneratedMethodAccessor117.java:0)
   at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
   at java.lang.reflect.Method.invoke(Method.java:597)
Comment 1 alesak 2012-01-12 11:29:44 UTC
Created attachment 114821 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-01-12 18:39:21 UTC

*** This bug has been marked as a duplicate of bug 200512 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo