Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 207053 - JSF customizer doesn't preselect correct JSF library
JSF customizer doesn't preselect correct JSF library
Status: RESOLVED FIXED
Product: javaee
Classification: Unclassified
Component: JSF
7.1
PC Windows XP
: P3 (vote)
: 7.2
Assigned To: Martin Fousek
issues@javaee
:
: 185117 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-09 09:07 UTC by muellermi
Modified: 2012-04-16 08:28 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description muellermi 2012-01-09 09:07:17 UTC
Product Version = NetBeans IDE 7.1 (Build 201112071828)
Operating System = Windows XP version 5.1 running on x86
Java; VM; Vendor = 1.7.0_02
Runtime = Java HotSpot(TM) Client VM 22.0-b10

- create new web app
- choose JSF
- leave server library
- once the project is created, open project properties, framework
--> server library is selected (ok)

- create new web app
- choose JSF
- chosse registered library
- once the project is created, open project properties, framework
--> server library is selected  (false) ############ should be registered library ####################
Comment 1 Martin Fousek 2012-01-10 10:29:47 UTC
I thought that the issue is already reported but I didn't find it for now, so keeping this one opened as well.

Muellermi, thanks for reporting, it's quite good known issue with uninitialized UI in the first tab of the dialog. So it should be just UI issue but your project classpath should be correct. Targeting to NB72.
Comment 2 Martin Fousek 2012-03-28 13:29:34 UTC
Fixed in web-main #6a7597607ca6.
Comment 3 Martin Fousek 2012-04-16 08:28:57 UTC
*** Bug 185117 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo