Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 206929 - AssertionError: Should be a folder: C:\Documents and Settings\MI PC\Configuraci
AssertionError: Should be a folder: C:\Documents and Settings\MI PC\Configuraci
Status: RESOLVED DUPLICATE of bug 200512
Product: platform
Classification: Unclassified
Component: Filesystems
7.1
All All
: P3 (vote)
: 7.2
Assigned To: Jaroslav Tulach
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-05 04:41 UTC by diesil
Modified: 2012-01-05 06:14 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (941 bytes, text/plain)
2012-01-05 04:41 UTC, diesil
Details

Note You need to log in before you can comment on or make changes to this bug.
Description diesil 2012-01-05 04:41:56 UTC
This bug was originally marked as duplicate of bug 200512, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.1 RC2 (Build 201111302200)
VM: Java HotSpot(TM) Client VM, 20.4-b02, Java(TM) SE Runtime Environment, 1.6.0_29-b11
OS: Windows XP

User Comments:
diesil: showing output panel




Stacktrace: 
java.lang.AssertionError: Should be a folder: C:\Documents and Settings\MI PC\Configuraci
Comment 1 diesil 2012-01-05 04:41:59 UTC
Created attachment 114652 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-01-05 06:14:40 UTC

*** This bug has been marked as a duplicate of bug 200512 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo