Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 205407 - java.util.MissingResourceException: Can't find resource for bundle org.openide.util.NbBundle$PBundle, key GEN_title
java.util.MissingResourceException: Can't find resource for bundle org.openid...
Status: RESOLVED DUPLICATE of bug 205372
Product: profiler
Classification: Unclassified
Component: Base
7.1
All All
: P3 (vote)
: TBD
Assigned To: issues@profiler
issues@profiler
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-22 09:03 UTC by Petr Cyhelsky
Modified: 2011-11-22 09:30 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.80 KB, text/plain)
2011-11-22 09:03 UTC, Petr Cyhelsky
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Cyhelsky 2011-11-22 09:03:45 UTC
Build: NetBeans IDE 7.1 RC1 (Build 201111212200)
VM: Java HotSpot(TM) 64-Bit Server VM, 22.0-b10, Java(TM) SE Runtime Environment, 1.7.0_02-b13
OS: Linux

Stacktrace: 
java.util.MissingResourceException: Can't find resource for bundle org.openide.util.NbBundle$PBundle, key GEN_title
   at java.util.ResourceBundle.getObject(ResourceBundle.java:393)
   at java.util.ResourceBundle.getString(ResourceBundle.java:353)
   at org.netbeans.modules.profiler.projectsupport.utilities.AppletSupport.fillInFile(AppletSupport.java:218)
   at org.netbeans.modules.profiler.projectsupport.utilities.AppletSupport.generateHtml(AppletSupport.java:317)
   at org.netbeans.modules.profiler.projectsupport.utilities.AppletSupport.generateHtmlFileURL(AppletSupport.java:118)
   at org.netbeans.modules.profiler.nbimpl.project.ProjectUtilities.generateAppletHTML(ProjectUtilities.java:707)
Comment 1 Petr Cyhelsky 2011-11-22 09:03:48 UTC
Created attachment 113400 [details]
stacktrace
Comment 2 Petr Cyhelsky 2011-11-22 09:30:27 UTC

*** This bug has been marked as a duplicate of bug 205372 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo