Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 203189 - [71cat] [71cat] IllegalArgumentException: C:\Dokumente und Einstellungen\muellermi\Eigene Dateien\NetBeansProjects\SecureAppClient\src\java\secureappclient@307a47c5:ddec61 is not inside C:\Dokumente und Einst
[71cat] [71cat] IllegalArgumentException: C:\Dokumente und Einstellungen\muel...
Status: RESOLVED DUPLICATE of bug 157361
Product: projects
Classification: Unclassified
Component: Generic Infrastructure
7.0
All All
: P3 (vote)
: TBD
Assigned To: Jesse Glick
issues@projects
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-06 06:57 UTC by muellermi
Modified: 2011-10-25 22:58 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.46 KB, text/plain)
2011-10-06 06:57 UTC, muellermi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description muellermi 2011-10-06 06:57:26 UTC
This bug was originally marked as duplicate of bug 157361, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build 201110040601)
VM: Java HotSpot(TM) Client VM, 21.0-b17, Java(TM) SE Runtime Environment, 1.7.0-b147
OS: Windows XP

User Comments:
muellermi: Adding project of type enterprise client




Stacktrace: 
java.lang.IllegalArgumentException: C:\Dokumente und Einstellungen\muellermi\Eigene Dateien\NetBeansProjects\SecureAppClient\src\java\secureappclient@307a47c5:ddec61 is not inside C:\Dokumente und Einstellungen\muellermi\Eigene Dateien\NetBeansProjects\SecureAppClient\src\java@7fb4950a:133b375[invalid]
   at org.netbeans.spi.project.support.ant.SourcesHelper$SourceRoot$Group.contains(SourcesHelper.java:203)
   at org.netbeans.spi.java.project.support.ui.TreeRootNode$GroupDataFilter.acceptFileObject(TreeRootNode.java:252)
   at org.openide.loaders.FolderChildren$1R.run(FolderChildren.java:174)
   at org.openide.util.Mutex$1Exec.run(Mutex.java:1244)
   at org.openide.nodes.Children$ProjectManagerDeadlockDetector.execute(Children.java:1913)
   at org.openide.util.Mutex.postRequest(Mutex.java:1250)
Comment 1 muellermi 2011-10-06 06:57:30 UTC
Created attachment 111574 [details]
stacktrace
Comment 2 Jesse Glick 2011-10-25 22:58:25 UTC

*** This bug has been marked as a duplicate of bug 157361 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo