Bug 202284 - Empty file on suddenly switch off pc
Empty file on suddenly switch off pc
Status: RESOLVED DUPLICATE of bug 7067
Product: ide
Classification: Unclassified
Component: Code
7.0.1
All All
: P3 (vote)
: 7.1
Assigned To: issues@ide
issues@ide
: PERFORMANCE, PLATFORM
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-19 08:29 UTC by vinaykrsharma1986
Modified: 2011-11-16 16:42 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vinaykrsharma1986 2011-09-19 08:29:20 UTC
Product Version = NetBeans IDE 7.0.1 (Build 201107282000)
Operating System = Linux version 2.6.38-11-generic running on amd64
Java; VM; Vendor = 1.6.0_22
Runtime = OpenJDK 64-Bit Server VM 20.0-b11

Hi,

Netbeans doesn't keeps file contents or removes all content of current editing file, when PC suddenly switched off.
Comment 1 Marian Mirilovic 2011-09-20 08:57:00 UTC

*** This bug has been marked as a duplicate of bug 7067 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo