Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 202109 - AssertionError: Should be a folder: C:\Users\Maks K\AppData\Local\Temp\vcs-1315992310009\vcs-1315992620651@e87bb9f8:6b3698c6
AssertionError: Should be a folder: C:\Users\Maks K\AppData\Local\Temp\vcs-13...
Status: RESOLVED DUPLICATE of bug 202413
Product: platform
Classification: Unclassified
Component: Filesystems
7.0
All All
: P4 (vote)
: TBD
Assigned To: Jaroslav Tulach
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-14 09:35 UTC by Maksim Khramov
Modified: 2011-10-12 08:33 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1001 bytes, text/plain)
2011-09-14 09:36 UTC, Maksim Khramov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Maksim Khramov 2011-09-14 09:35:58 UTC
Build: NetBeans IDE Dev (Build 201109080600)
VM: Java HotSpot(TM) 64-Bit Server VM, 20.1-b02, Java(TM) SE Runtime Environment, 1.6.0_26-b50
OS: Windows 7

User Comments:
GUEST: The 'Files' window was collapsed on the right side of the page.  I clicked on it and dragged it to second monitor.




Stacktrace: 
java.lang.AssertionError: Should be a folder: C:\Users\Maks K\AppData\Local\Temp\vcs-1315992310009\vcs-1315992620651@e87bb9f8:6b3698c6
   at org.netbeans.modules.masterfs.watcher.Watcher$Ext.unregister(Watcher.java:247)
   at org.netbeans.modules.masterfs.watcher.Watcher.unregister(Watcher.java:130)
   at org.netbeans.modules.masterfs.filebasedfs.fileobjects.BaseFileObj.removeFileChangeListener(BaseFileObj.java:508)
   at sun.reflect.NativeMethodAccessorImpl.invoke0(NativeMethodAccessorImpl.java:0)
   at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
   at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
Comment 1 Maksim Khramov 2011-09-14 09:36:02 UTC
Created attachment 110737 [details]
stacktrace
Comment 2 Jaroslav Tulach 2011-09-15 08:49:12 UTC
Strange, but only an assert.
Comment 3 Jaroslav Tulach 2011-10-12 08:33:45 UTC

*** This bug has been marked as a duplicate of bug 202413 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo