Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 201536 - 31s - initializing ToolsAction's presenters
31s - initializing ToolsAction's presenters
Status: RESOLVED DUPLICATE of bug 196189
Product: platform
Classification: Unclassified
Component: Actions
7.0
All All
: P3 (vote)
: 7.1
Assigned To: Jaroslav Tulach
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-02 06:37 UTC by muellermi
Modified: 2011-09-15 09:53 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (34.77 KB, application/nps)
2011-09-02 06:37 UTC, muellermi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description muellermi 2011-09-02 06:37:15 UTC
This bug was originally marked as duplicate of bug 197270, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.0.1 (Build 201107282000)
VM: Java HotSpot(TM) Client VM, 21.0-b17, Java(TM) SE Runtime Environment, 1.7.0-b147
OS: Windows XP

User Comments:
muellermi: opening project



Maximum slowness yet reported was 31403 ms, average is 31403
Comment 1 muellermi 2011-09-02 06:37:21 UTC
Created attachment 110330 [details]
nps snapshot
Comment 2 Jaroslav Tulach 2011-09-15 09:53:42 UTC
This is an old known bug, but true 31s is way to much. But maybe your system was overloaded by something.

*** This bug has been marked as a duplicate of bug 196189 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo