Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 196189 - 3s - org.openide.actions.ToolsAction.gl().get(future)
3s - org.openide.actions.ToolsAction.gl().get(future)
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Actions
6.x
All All
: P4 (vote)
: 7.1
Assigned To: Jaroslav Tulach
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
: 201536 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-02 17:14 UTC by marcotts
Modified: 2011-09-17 14:13 UTC (History)
6 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (15.45 KB, application/nps)
2011-03-06 14:34 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description marcotts 2011-03-02 17:14:00 UTC
Build: NetBeans IDE Dev (Build 201102240001)
VM: Java HotSpot(TM) Client VM, 16.2-b04, Java(TM) SE Runtime Environment, 1.6.0_19-b04
OS: Windows XP

User Comments:
marcotts: staring ide

efreeze: Start IDE

GUEST: Opening NetBeans

jocke: started netbeans



Maximum slowness yet reported was 3747 ms, average is 3284
Comment 1 Exceptions Reporter 2011-03-06 14:34:24 UTC
Created attachment 106764 [details]
nps snapshot

Starting Netbeans 7 beta 2
Comment 2 Jaroslav Tulach 2011-09-15 09:53:42 UTC
*** Bug 201536 has been marked as a duplicate of this bug. ***
Comment 3 Jaroslav Tulach 2011-09-15 09:55:29 UTC
ergonomics#215875b31537
Comment 4 Quality Engineering 2011-09-17 14:13:36 UTC
Integrated into 'main-golden'
Changeset: http://hg.netbeans.org/main-golden/rev/215875b31537
User: Jaroslav Tulach <jtulach@netbeans.org>
Log: #196189: 3s - org.openide.actions.ToolsAction.gl().get(future)
Show "Initializing..." if the actions are not computed yet


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo