Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 198262 - [W7x64 specific] Netbeans is unpinnable in taskbar
[W7x64 specific] Netbeans is unpinnable in taskbar
Status: RESOLVED DUPLICATE of bug 178273
Product: platform
Classification: Unclassified
Component: Launchers&CLI
7.0
PC Windows 7 x64
: P2 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
:
: 198977 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-02 20:10 UTC by dukeofgaming
Modified: 2011-05-30 13:19 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dukeofgaming 2011-05-02 20:10:25 UTC
Product Version = NetBeans IDE 7.0 (Build 201104080000)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.6.0_20
Runtime = Java HotSpot(TM) 64-Bit Server VM 16.3-b01

The Netbeans button always gets duplicated in the taskbar, instead of just "extruding" the Netbeans pinned shortcut, and the running instance of Netbeans on the taskbar is unpinnable. I think this has been a problem since 6.8, also, this appears to be a Windows 7 x64 only issue as it works well on Windows 7 x32.
Comment 1 Marian Mirilovic 2011-05-30 08:58:46 UTC
*** Bug 198977 has been marked as a duplicate of this bug. ***
Comment 2 Antonin Nebuzelsky 2011-05-30 13:19:24 UTC

*** This bug has been marked as a duplicate of bug 178273 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo