Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 198977 - Unable to pin NetBeans IDE Window to taskbar
Unable to pin NetBeans IDE Window to taskbar
Status: RESOLVED DUPLICATE of bug 198262
Product: platform
Classification: Unclassified
Component: Launchers&CLI
7.0
PC Windows 7 x64
: P3 (vote)
: 7.0.1
Assigned To: Antonin Nebuzelsky
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-29 10:37 UTC by faramir2
Modified: 2011-05-30 08:58 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Screenshot of state described in bug report (15.86 KB, image/png)
2011-05-29 10:44 UTC, faramir2
Details

Note You need to log in before you can comment on or make changes to this bug.
Description faramir2 2011-05-29 10:37:35 UTC
Product Version = NetBeans IDE 7.0 (Build 201104080000)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.6.0_16
Runtime = Java HotSpot(TM) 64-Bit Server VM 14.2-b01

I think that is regression. In NetBeans 6.x version I could pin NetBeans window to taskbar. Now right click on window icon display meny with "Close window" button only.
Pinning shortcut file to taskbar works, but starting Netbeans cause creation of new icon in taskbar next to other icons (not in place of pinned icon).
Comment 1 faramir2 2011-05-29 10:44:15 UTC
Created attachment 108576 [details]
Screenshot of state described in bug report
Comment 2 Marian Mirilovic 2011-05-30 08:58:46 UTC

*** This bug has been marked as a duplicate of bug 198262 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo