Bug 198221 - org.xml.sax.SAXParseException: Premature end of file.
org.xml.sax.SAXParseException: Premature end of file.
Status: RESOLVED DUPLICATE of bug 213494
Product: serverplugins
Classification: Unclassified
Component: Infrastructure
7.0
All All
: P3 (vote)
: TBD
Assigned To: Petr Hejl
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-30 21:12 UTC by Exceptions Reporter
Modified: 2014-01-15 14:09 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.84 KB, text/plain)
2011-04-30 21:12 UTC, Exceptions Reporter
Details
stacktrace (1.94 KB, text/plain)
2011-08-30 15:43 UTC, maks_t34
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2011-04-30 21:12:37 UTC
Build: NetBeans IDE 7.0 (Build 201104080000)
VM: Java HotSpot(TM) Client VM, 19.1-b02, Java(TM) SE Runtime Environment, 1.6.0_24-b07
OS: Linux

User Comments:
GUEST: Executanto um projeto web com Glassfish

ual: Error 0ccurred while experimenting with primefaces2.0




Stacktrace: 
org.xml.sax.SAXParseException: Premature end of file.
   at com.sun.org.apache.xerces.internal.parsers.DOMParser.parse(DOMParser.java:249)
   at com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderImpl.parse(DocumentBuilderImpl.java:284)
   at org.openide.xml.XMLUtil.parse(XMLUtil.java:352)
   at org.netbeans.spi.settings.DOMConvertor.read(DOMConvertor.java:119)
   at org.netbeans.modules.j2ee.deployment.impl.TargetModuleConverter$3.call(TargetModuleConverter.java:272)
   at org.netbeans.modules.j2ee.deployment.impl.TargetModuleConverter$3.call(TargetModuleConverter.java:266)
Comment 1 Exceptions Reporter 2011-04-30 21:12:41 UTC
Created attachment 108028 [details]
stacktrace
Comment 2 maks_t34 2011-08-30 15:43:57 UTC
Created attachment 110282 [details]
stacktrace

Seems that on debugging my maven project
Comment 3 Petr Hejl 2014-01-15 14:09:25 UTC

*** This bug has been marked as a duplicate of bug 213494 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo