Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 197854 - All login links broken when using chrome
All login links broken when using chrome
Status: RESOLVED DUPLICATE of bug 186660
Product: www
Classification: Unclassified
Component: Admin
7.0.1
All All
: P1 (vote)
: TBD
Assigned To: Marco Walther
Admins
:
: 194060 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-19 01:28 UTC by _ tboudreau
Modified: 2011-05-16 16:54 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ tboudreau 2011-04-19 01:28:47 UTC
All of the login links on netbeans.org are broken if you are using Google Chrome as your web browser;  reproducible on both Windows and Linux.

They fail with an HTTP 502 error code.

May be connected to the fact that the login page is served via https but all images are served by http, which IE does complain about?

The error message:
Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /people/login.

Reason: Error reading from remote server
Comment 1 Jiri Kovalsky 2011-04-19 07:01:54 UTC
Does not deleting active logins and cookies help? This workaround always worked for me in the past.
Comment 2 Jan Pirek 2011-04-19 07:02:37 UTC
I have just tried with clean cache/cookies using Chrome on Linux and it works for me as well.

honza
Comment 3 tomwheeler 2011-04-19 15:20:32 UTC
I am not sure this is specific to Chrome. I mentioned this problem in an e-mail thread on the NBDT mailing list (and had been using Firefox 3.x).  Jan Pirek replied that this issue has been reported to the Kenai team a "long time ago" but there has been nor resolution.  He mentioned that "one comment" in #186660 says that deleting domain cookies has helped others; since it appears to have helped you (and it also helped me), this may be the same problem.

It's been nearly a year since #186660 was filed and many months since the issue was updated to state that some fix was attempted (and obviously whatever fix they tried did not work).  Given that logging in to the Web site is essential for participating in many aspects of the NetBeans project and since clearing cookies is not an obvious solution to even experienced people, can we please get some status as to when the Kenai team will fix this?
Comment 4 Jesse Glick 2011-04-19 22:29:04 UTC

*** This bug has been marked as a duplicate of bug 186660 ***
Comment 5 tomwheeler 2011-05-16 16:54:15 UTC
*** Bug 194060 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo