Bug 197781 - Alt + Tab between windows results in menu activation
Alt + Tab between windows results in menu activation
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: Window System
7.0
PC Windows XP
: P2 (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@platform
jdk_bug_6458497
: FOCUS
: 208215 220507 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-15 09:02 UTC by daorus
Modified: 2012-10-22 11:11 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description daorus 2011-04-15 09:02:31 UTC
When I switch from netbeans to manual and then back to netbeans I use Alt + Tab ofcourse and instead of focus in editor it always set focus to File menu and I have to put focus for editor manually.
Comment 1 Stanislav Aubrecht 2011-05-25 07:43:34 UTC
http://bugs.sun.com/view_bug.do?bug_id=6458497
Comment 2 Jiri Prox 2012-02-10 05:26:59 UTC
*** Bug 208215 has been marked as a duplicate of this bug. ***
Comment 3 Stanislav Aubrecht 2012-10-22 11:11:43 UTC
*** Bug 220507 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo