Bug 197190 - Implement Replace Constructor With Factory Method
Implement Replace Constructor With Factory Method
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Refactoring
7.0.1
PC Mac OS X
: P3 (vote)
: 7.2
Assigned To: Jan Becicka
issues@java
: PLAN
: 72060 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-29 13:28 UTC by Jan Becicka
Modified: 2012-01-25 10:16 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Becicka 2011-03-29 13:28:02 UTC

    
Comment 1 Jan Becicka 2011-04-04 13:21:06 UTC
*** Bug 72060 has been marked as a duplicate of this bug. ***
Comment 2 Jan Becicka 2011-12-12 14:20:48 UTC
Initial revision pushed to trunk.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo