Bug 197183 - 34s in BaseKit$InsertBreakAction.actionPerformed() blocked by parsing
34s in BaseKit$InsertBreakAction.actionPerformed() blocked by parsing
Status: RESOLVED DUPLICATE of bug 196753
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
6.x
All All
: P2 (vote)
: 7.0.1
Assigned To: Dusan Balek
issues@editor
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-29 11:25 UTC by Exceptions Reporter
Modified: 2011-04-05 09:12 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (73.09 KB, application/nps)
2011-03-29 11:25 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2011-03-29 11:25:13 UTC
Build: NetBeans IDE 6.9.1 (Build 201007282301)
VM: Java HotSpot(TM) 64-Bit Server VM, 17.0-b17, Java(TM) SE Runtime Environment, 1.6.0_21-b07
OS: Windows 7

User Comments:
tbrunhoff: Nothing. Trying to get the ide's attention first thing in the morning.



Maximum slowness yet reported was 34918 ms, average is 15551
Comment 1 Exceptions Reporter 2011-03-29 11:25:25 UTC
Created attachment 107362 [details]
nps snapshot
Comment 2 Dusan Balek 2011-04-05 09:12:42 UTC
Already fixed in the current dev build.

*** This bug has been marked as a duplicate of bug 196753 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo