Bug 196124 - Deadlock in EditorUI.repaint vs. BaseDocument.render
Deadlock in EditorUI.repaint vs. BaseDocument.render
Status: RESOLVED DUPLICATE of bug 195790
Product: editor
Classification: Unclassified
Component: -- Other --
7.0
PC Linux
: P2 (vote)
: 7.0
Assigned To: David Strupl
issues@editor
: RANDOM, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-28 19:31 UTC by Jesse Glick
Modified: 2011-03-01 13:34 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (22.86 KB, text/plain)
2011-02-28 19:31 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2011-02-28 19:31:00 UTC
Created attachment 106569 [details]
Thread dump

110228-9112072eb5ed locked up on me suddenly while editing. JDK 7, Ubuntu.
Comment 1 Jesse Glick 2011-02-28 22:41:39 UTC
Just happened to me again.
Comment 2 Jan Lahoda 2011-03-01 13:34:31 UTC

*** This bug has been marked as a duplicate of bug 195790 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo